Rendering Video Issue: Black Bars

New Here ,
Mar 06, 2022 Mar 06, 2022

Copy link to clipboard

Copied

I am trying to save videos I've edited but whenever I do they render with black bars either on the sides or top and bottom. I've attached images of settings. Could you please help me figure out how to fix this? Thank you!

TOPICS
Actions and scripting

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 06, 2022 Mar 06, 2022

Copy link to clipboard

Copied

Well, your image resolution doesn't seem to match the actual output res. You need to fix that. Video output formats are quite specific. It might not hurt to do a bit of reading up on this stuff...

 

Mylenium

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

What is the Canvas Size? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

LATEST

2k video frame size is usually 2048x1080 and not the 2048x1556 you have. That may explain the banding.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines