rotate view tool is Inactive

New Here ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

Hello
The screen rotation icon is disabled in Photoshop. (windows)
I work with digital pen 15.6pro displays XP PEN.

erore: COULD NOT COMPLETE YOUR REQUEST BECAUSE IT ONLY WORKS WITH OPEN GL ENABLED DOCUMENT WINDOWS

I tried this way but it did not work:

use open Gl is InactiveWhatsApp Image 2022-06-14 at 1.06.03 PM.jpegWhatsApp Image 2022-06-14 at 1.06.05 PM.jpeg

TOPICS
Windows

Views

34

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 14, 2022 Jun 14, 2022

Copy link to clipboard

Copied

I tried disabling all of the GPU options one at a time (restarting each time), and Rotate Canvas still worked every time.  The only way I could stop it working was by unchecking Use Graphics Processor altogether.  Could your issue be to do with the tablet you are using?  I had a look around for  XP Pen Artist 15.6 Pro (which appears to be the correct wording for the tablet) 

image.png

 

HJas Rotate Canvas ever worked with that tablet?

Are you trying to rotate the canvas with the tablet dial specifically, or are you unable to rotate the canvas by any method?  I ask this because I found references to people having issues using the dial,

Have you tried different tablet drivers?

What version of Photoshop are you using?
Does that tablet use the Windows Ink or WinTab API ?  If you have a choice, definitely use WinTab (assuming you are using the current version of Photoshop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 15, 2022 Jun 15, 2022

Copy link to clipboard

Copied

Normally rotation is disabled without connecting the XP Pen

It is Photoshop 2020 and my computer is Mac

Windows Ink Is active.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 27, 2022 Jun 27, 2022

Copy link to clipboard

Copied

LATEST

I am having this same exact issue on Mac Monterey 12.4. I keep getting the message about enabling Open GL and it's already enabled.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines