• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

save as copy overwrites another file

New Here ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

I am using MacOS Ventura and Photoshop 24.0.  When I have a bunch of photos to work on my workflow is to initially convert to a DNG from the Nikon raw file, work on the photo in DNG, and then get the photos into photoshop from camera raw, work on them some more, and save as JPEGS.  This post isn't about the stupid "you can't as a jpeg" but when I save as a copy, now, the second image writes over the first image, and then the third image writes over the second image.

 

Is this a bug that needs to be fixed, am I doing something wrong, or is the fixable?

TOPICS
macOS

Views

58

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 30, 2022 Oct 30, 2022

Go to Prefrences - File Handling - check Enable Legacy Save As
then give it a try

Likes

Translate

Translate
Community Expert ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

I'm not on Ventura, however, when you save as a copy, what is happening to the original filename so that it overwrites?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

gone

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

Go to Prefrences - File Handling - check Enable Legacy Save As
then give it a try

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

Thank you - the change in the preferences to "enable legacy save as" worked.  I appreciate your help.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 30, 2022 Oct 30, 2022

Copy link to clipboard

Copied

LATEST

@Daniel Kramer – nice one! I can't say that I have seen this or heard of this before, I don't know why Legacy Save As stops files overwriting!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines