Save Dialog

Participant ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

Hi,

Starting today I have begun receiving a dialog when trying to save a document out of Photoshop that I would like to disable. How can I disable this dialog?

Creative-Cloud.jpg

TOPICS
Cross-app workflows , Windows

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

 
 
On a Windows PC, click the “Edit” tab at the top of Photoshop's window and select “Preferences.” Then, navigate to “File Handling” and uncheck the “Default save to Creative Cloud” box. Once you disable the Creative Cloud popup, Photoshop will revert to its normal exporting behavior.
 
from here:

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 08, 2022 Jun 08, 2022

Copy link to clipboard

Copied

Now it looks like this:

default-save.png

 

Once you've set that, and clicked "on your computer" in the Save dialog it should stick.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 10, 2022 Jun 10, 2022

Copy link to clipboard

Copied

LATEST

Further to the previous replies, once that preference option has been set, one still has to press the "On your computer" button once, and then the setting is sticky.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines