Saving simple star shape to a svg error

Participant ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

Hello,

Running windows and latest version of PS 64 bit 23.2.2

 

When i try to save a basic shape as a svg in PS, i get a border around my start and clearly i dont have no border selected, so i have no idea why it is doing this, can any one help?

Thank you.

 

Star.pngStar2.png

TOPICS
Windows

Views

103

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 08, 2022 Apr 08, 2022
On the Shapes toolbar, "Stroke" is selected. Uncheck that. (edited to show screenshot)

Likes

Translate

Translate
Adobe Community Professional ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

On the Shapes toolbar, "Stroke" is selected. Uncheck that.

adbe-str.jpg

(edited to show screenshot)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

Thank you! One would think that if you have no stroke selected, then it should read zero by default. But i see it now and thanks it worked!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

Yay!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

To clarify, no stroke color should equal ZERO lol

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

I've also thought the "No Stroke" option should be the default. And maybe it is, but this automatic stroke thing has happened to me, too, which is why I knew the answer!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 08, 2022 Apr 08, 2022

Copy link to clipboard

Copied

LATEST

Great and thank you as it kept me moving today!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines