• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Screen Flashing/Flickering for all Adobe software

New Here ,
Feb 27, 2023 Feb 27, 2023

Copy link to clipboard

Copied

The screen flickers when have Indesign & Photoshop or Illustrator open at the same time. It is fine when you quit the program. Its moves everything from one screen to the other until you quit the program. The laptop is connected to two screen with the docking station.

 

Laptop Specs

Processor
1x 10th Generation Intel® Core™ i7-10610U vPro® Processor(Core i7-10610U vPro)
Memory
Processor
1x 10th Generation Intel® Core™ i7-10610U vPro® Processor(Core i7-10610U vPro)
Memory
1x 16 GB DDR4-3200
1x 16GB DRR4 3200
Operating System
Windows 10 Pro 64(EN:English)
Hard Drive
1x 1TBPCIeNVMeOPAL
Graphics
1x NVIDIA P520
Monitor
14.0 FHD 45%CG

Views

10.4K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Feb 27, 2023 Feb 27, 2023

Copy link to clipboard

Copied

<moved from enterprise and teams>

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 27, 2023 Feb 27, 2023

Copy link to clipboard

Copied

Hi @TurfCare28616939bhuo do you have a P520 or P5200?

If you have a P520 you do not meet minimum requirements for graphics card for PS.

https://helpx.adobe.com/photoshop/kb/photoshop-cc-gpu-card-faq.html

You can try updating the driver, but the issue is your P520 only clocks in at 874 ops/sec and the minimum speed is 2,000 ops sec for Photoshop.

I would expect you to have issues running multiple applications at the same time with this lower end graphics card.

The other question is does the flickering occur when the external monitors are not connected? It could be your GPU cannot handle multiple monitors and the software at the same time.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 27, 2023 Feb 27, 2023

Copy link to clipboard

Copied

As Kevin says.

 

In addition, docking stations are known to be problematic in many situations like this. Your laptop has a low-powered integrated Intel GPU in addition to the Nvidia, and the docking station probably runs everything off that. Connect your monitor directly by HDMI or DisplayPort.

 

If it still flashes, you should disable the Intel GPU completely. It will likely conflict with the Nvidia GPU.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 28, 2023 Feb 28, 2023

Copy link to clipboard

Copied

Adobe writing on GPU (video card) issues.

Here are some suggestions from Adobe for GPU issues.

First check the system requirements: https://helpx.adobe.com/photoshop/system-requirements.html

next:

https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html

https://helpx.adobe.com/photoshop/kb/photoshop-cc-gpu-card-faq.html

Also:

Does turning on »Deactivate Native Canvas« (Photoshop > Preferences > Technology Previews) and restarting Photoshop have any bearing on the issue?

And sometimes this helps:

Go to Preferences > Performance... and uncheck Multithreaded Compositing - and restart Photoshop.

Also try this:

Check your hardware acceleration settings and in particular turn off the Native Canvas.

Do that in Preferences>Technology Previews:

check the tickbox for 'Deactivate Native Canvas' and uncheck 'Enable Native Canvas ', then restart Photoshop

 

Next step would be to go to Preferences > Technology Previews... and enable "Older GPU mode (pre 2016)", then restart Photoshop

Next step would be to disable the GPU in Photoshop preferences, then restart Photoshop

 

consider updating your graphics driver

 

I hope this helps
neil barstow, colourmanagement net - adobe forum volunteer - co-author: 'getting colour right'
google me "neil barstow colourmanagement" for lots of free articles on colour management

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 26, 2023 Oct 26, 2023

Copy link to clipboard

Copied

NVIDIA Control Panel / 3D Settings / Manage 3D Settings / Program Settings

 

- Select Photoshop from list

- Change Monitor Technology from GSYNC Compatible to Fixed Refresh

 

Then it is solved for Photoshop. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2024 Mar 07, 2024

Copy link to clipboard

Copied

Absolute legend, this resolved it for me! Thank you!!! 🙂 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 22, 2024 Apr 22, 2024

Copy link to clipboard

Copied

LATEST

Solved for me, thanks! 🙋‍:female_sign:😊

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Mentor ,
Oct 26, 2023 Oct 26, 2023

Copy link to clipboard

Copied

yes, Adobe has known about this for years and have stated that it won't be fixed. If GSync is active, all Adobe apps cause fickering.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines