• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Screen glitches when using brushes

New Here ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

Hello. My screen turns black when using brushes. I am adding a video. Exactly when I choose a certain size. This only happens when using Photoshop. How to fix it?

TOPICS
Cross-app workflows

Views

54

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 12, 2022 Oct 12, 2022

Copy link to clipboard

Copied

Looks like a GPU issue from what I can see in the video. First, try disabling GPU in the preferences (Performance). Any better?
If not, recalibrate and build a new ICC display profile; the old one might be corrupted. If you are using software/hardware for this task, be sure the software is set to build a matrix, not LUT profile, Version 2, not Version 4 profile.


Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

Thanks for the answer. But unfortunately nothing helped. Photoshop still keeps showing black bars

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

If reseting preferences doesn't work, a few other areas to try: 

Go to Preferences > Performance... and uncheck Multithreaded Compositing - and restart Photoshop. Better? 

 

If that doesn't work, Go back into Preferences > Performance... click Advanced Settings... and uncheck "GPU Compositing" - then restart Photoshop. Better? 

 

You can try this too: in Preferences>Technology Previews, check the box 'Deactivate Native Canvas' and uncheck 'Enable Native Canvas Rulers' options, then restart Photoshop. Does this work? 

 

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

What version of Photoshop do you have? The latest?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 23, 2022 Oct 23, 2022

Copy link to clipboard

Copied

LATEST

version 2021. but I checked on several versions and the result is the same. black bars appear in both 2022 and 2016 versions

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines