• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Screen Goes Black When Hovering Over Left Side Menu

Community Beginner ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

I'm using Photoshop 2022 with Windows 10. All drivers are up-to-date, as is software related to this issue.

 

Whenever I hover my mouse over the LEFT toolbar, the monitor goes black for 1-2 seconds. When I move the mouse back into the main screen and then quickly place the pointer over the menu bar again, the same thing repeats itself.

 

Photoshop is the only program that causes this glitch. A Google search only comes up with the standard, "make sure your drivers are all up-to-date." As stated at the top, they ARE up-to-date.

 

I read somewhere, a long time ago, that toolbars and menus employ a different resolution than the main screen. I don't know if that's true. The fact that it only happens in Photoshop makes me doubt such a claim.

TOPICS
Windows

Views

49

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Aug 04, 2022 Aug 04, 2022

First, try disabling GPU in the Preferences (Performance tab). Any better?
You can try this too: in Preferences>Technology Previews, check the box 'Deactivate Native Canvas' and uncheck 'Enable Native Canvas Rulers' options, then restart Photoshop. Does this work?
If not, recalibrate and build a new ICC display profile, the old one might be corrupted.
If you are using software/hardware for this task, be sure the software is set to build a matrix not LUT profile, Version 2 not Version 4 profile.

I

...

Likes

Translate

Translate
Community Expert ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

First, try disabling GPU in the Preferences (Performance tab). Any better?
You can try this too: in Preferences>Technology Previews, check the box 'Deactivate Native Canvas' and uncheck 'Enable Native Canvas Rulers' options, then restart Photoshop. Does this work?
If not, recalibrate and build a new ICC display profile, the old one might be corrupted.
If you are using software/hardware for this task, be sure the software is set to build a matrix not LUT profile, Version 2 not Version 4 profile.

If turning OFF GPU works, it's a GPU bug and you need to contact the manufacturer or find out if there's an updated driver for it. On the Mac, that's part of the OS update(s) so if this is the latest OS version, you may need to roll back a release.
Also see: https://helpx.adobe.com/photoshop/kb/acr-gpu-faq.html

Author “Color Management for Photographers" & "Photoshop CC Color Management/pluralsight"

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 04, 2022 Aug 04, 2022

Copy link to clipboard

Copied

LATEST

The Deactivate Native Canvas was already checked, while Enable Native Canvas Rulers was unchecked, per your recommendation. So, I unchecked the first while checking the second, and guess what? It worked! What a relief. Thanks for pointing me in the right direction, brother.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines