Scrolling quickly leaves an afterimage

New Here ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

Issue: Quickly scrolling in photoshop causes an afterimage to appear. (faint overlay several pixels off depending on scroll speed)

  • Photoshop version: 22.5.1
  • OS:  Microsoft Windows 10 Home | Version 10.0.19043 Build 19043


Steps to reproduce:

  1. Open a large image or zoom until scrollbars appear.
  2. Use the scrollbars, or mouse wheel.  Move rapidly either left or right.
  3. Depending on scrolling speed an afterimage will appear
  4. This afterimage will remain unless a layer is turned on or off or if the scrollbars are very slightly moved.

Expected result:  Normal scrolling within the application.
Actual result: This afterimage scroll issue is a nuisance

 

michaelg51538206_0-1631795541868.png

Note how scrolling up and down leaves this effect.  ↕

This issue cropped up in the 3-4 weeks, it only appears in Photoshop and no other application.

 

TOPICS
Windows

Views

58

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

Let's try and narry down the cause.

  1. Go to preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Does the problem still occur?
  2. If disabling Native Canvas doesn't help, go to Preferences > Performance... and uncheck Use Graphics Processor. Restart Photoshop. If this fixes it, try updating your graphics driver and re-enable Use Graphics Processor.  https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html 

Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

Thank you for the quick solution.  😁

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

Just to confirm - Which solution worked for you?


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2021 Sep 16, 2021

Copy link to clipboard

Copied

LATEST

Solution #1 worked perfectly.  Thank you 👍

  • Go to preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines