selective color number field always highlighted

New Here ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

When trying to do something unrelated to the selective color layer, it won't allow until adding a value in the field.

Example: use the sliders in selective, add a curve, a few other operations, then key command to stamp visible: DOINK! No can do! Check the selective color layer and the numeric entry field is highlighted. Press enter to accept then I can proceed with stamp visible.

It's not just stamp visible. It can be any operation. 

Photoshop 23.1.1

Mac OS Monterey 12.4

TOPICS
Actions and scripting , macOS

Views

59

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

Hi @MarketyMark, please update to the latest version of Photoshop, 23.3.2 and let us know if that fixes your issue.

 

Thank you,

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

In the flyout menu for Selective Color or any adjustment layer uncheck Auto-Select Parameter, then click on a different layer thumbnail and back again.

 

 

auto.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

I just updated and will see if that fixes it. It is a sporadic issue so I can't immediately test it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

Unchecking Auto Select Parameter doesn't seem to work. It remains checked even after clicking a different layer.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 25, 2022 May 25, 2022

Copy link to clipboard

Copied

LATEST

Let's make sure we're in a default state and there are no stale settings somewhere: 

Restore your preferences using this manual method:  

https://helpx.adobe.com/photoshop/using/preferences.html#Manually 

Does it work correctly? 

If that doesn't solve it, you can quit Photoshop and put the Settings folder back. 

If it does solve the problem, I would like to get the folder of settings to try and figure out what is bad with them. 

 

Thank you,

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines