Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Sky Replacement - could not complete your request because the file was not found

Community Beginner ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

Hello,

 

I started facing issues with new sky replacement tool in photoshop.

 

As soon as I choose any default sky in the menu I get notification "could not complete your request because the file was not found"

Views

11.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Participant , Nov 23, 2020 Nov 23, 2020
I solved the same problem I had. It was to delete all the default folders:"Click on the cog icon at the top right corner of the sky preset window, select "Append Defalt Skies...". All the default sky preset folders should be appended to the end of your presets list now. You can then delete all your old presets folders. Click on any of default sky preset that is just appended, and see if it works. Then you can add your own sky preset one at a time by clicking the "+" button." This was a solution ...

Likes

Translate

Translate
Adobe Community Professional ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

Let me move this to the Photoshop forum for you, which is the appropriate forum for your question.

The Using the Community forum is for help in using the Adobe Support Community forums, not for help with specific programs. Product questions should be posted in the associated product community.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

I have the same problem. I also can't seem to find the specific Photoshop forum. How do I access it? I go to support, communities, and there's a list of your programs. I click the PS icon. But that's not the forum?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

>>>I go to support, communities, and there's a list of your programs. I click the PS icon. But that's not the forum?

 

Yes, that link points to https://community.adobe.com/t5/photoshop/bd-p/photoshop which is this forum.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

Right. So is this the correct forum for Photoshop? Or is there another? I'm confused.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

Yes, this is the correct forum for user-to-user Photoshop support.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

Hi try following video for your help....regards

 

https://youtu.be/ognLpUNLDwM

Ali Sajjad
Today we put Photoshop's new Sky Replacement Tool to the test! Learn how to analyze the light and shadows in a scene to find the perfect new sky, and then u...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 21, 2020 Nov 21, 2020

Copy link to clipboard

Copied

That does not help with the issue, this video just helps to understand the concepts of this tool.

 

The problem is that I cant even use this tool. It seems like photoshop can't find the path to folder with deafult skies.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Nov 23, 2020 Nov 23, 2020

Copy link to clipboard

Copied

I solved the same problem I had. It was to delete all the default folders:

"Click on the cog icon at the top right corner of the sky preset window, select "Append Defalt Skies...". All the default sky preset folders should be appended to the end of your presets list now. You can then delete all your old presets folders. Click on any of default sky preset that is just appended, and see if it works. Then you can add your own sky preset one at a time by clicking the "+" button."
This was a solution I found in the forums. But I deleted all the default skies first, then restarted PS and his the append menu item. The default skies came back. I had to re-load the skies I had added before, but now everything works as advertised.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 23, 2020 Nov 23, 2020

Copy link to clipboard

Copied

Thank you! It helped!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Nov 30, 2020 Nov 30, 2020

Copy link to clipboard

Copied

Many many thanks! what where in the forums did you find the answer?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 02, 2020 Dec 02, 2020

Copy link to clipboard

Copied

It was here:
https://community.adobe.com/t5/photoshop/new-sky-replacement-tool-lost-files/td-p/11526419?page=1

A few posts from the top of the page. I searched for an answer for quite a while, discovered this. May have just Googles it (I forget) rather than searching the Forum, but it got me there and it worked. Glad you all found it helpful, but of course I wasn't the one who solved it. I just passed on the solution.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

Hey Guys,

 

I hope you are well.

 

For some reason when I go to 'sky replacement' in photo-shop, it always says when I upload the image;

'Could not complete your request because the file was not found.' (photo enclosed).Screenshot 2021-10-20 at 11.15.34.png

 

I have reset my PS a few times etc.. however this still dosent seem to work.. any ideas please?

 

Thanks 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

Do you have the latest update installed? (22.5.1)


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 20, 2021 Oct 20, 2021

Copy link to clipboard

Copied

LATEST

I am having the same issue as above that was "solved" by deleting both the appended folders and regular folders. I deleted the regular folders then reset preferences and restarted. Then I did the same thing and restarted and appended then deleted.  I can't shake this issue. I'm on Big Sur 11.5.2 with PS 22.5.1.

 

Screen Shot 2021-10-20 at 4.31.40 PM.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines