Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Sluggish brushes - waiting time for brush to follow cursor

Participant ,
Oct 01, 2021 Oct 01, 2021

Copy link to clipboard

Copied

Hello,

never had this problem. It's a very powerful machine, lots of RAM, latest updates, latest Win10, ... but ...

all of a sudden painting in or out something e.g. in a layer mask, or anywhere, especially in larger files, takes forwver ... waiting time, watching brush follow the cursor ... or see nothing and wait for 2-3 minutes, processing, to finally respond again. 

Everything is clean as a whistle, no cache, no temp files ... what is going on?

Nvidea RTX 2060, Samsung 960 EVO Plus SSD reserved just for system, no scratch disk, 16 GB RAM,

Photoshop Performance 80%, "Use Graphic Processor", advanced settings: top two checked

 

Thanks

TOPICS
Windows

Views

77

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 01, 2021 Oct 01, 2021

Copy link to clipboard

Copied

Hi,

 

We're sorry about the trouble with Photoshop while painting. Would you mind sharing the version of Photoshop you're using? Are you using a drawing tablet? If yes, then please check out: https://helpx.adobe.com/photoshop/kb/tablet-support-faq-photoshop.html

 

You can try optimizing the Preferences of Photoshop using the steps suggested here: https://helpx.adobe.com/photoshop/kb/optimize-photoshop-cc-performance.html

 

If the issues persists, you can try to reset the preferences of Photoshop using the steps mentioned here: https://adobe.ly/2Qzc0K3

Please backup your settings prior to resetting the preferences. You can check: https://adobe.ly/2vNz6FG

 

Let us know how it goes!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 01, 2021 Oct 01, 2021

Copy link to clipboard

Copied

how can I reply to the latest answer below????

There is NO reply button!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 01, 2021 Oct 01, 2021

Copy link to clipboard

Copied

ok - it jumped to below the answer - very confusing.

The reply button should be AFTER the latest answer - not after my own question.

Anyways:

Hello Nicunj,

Thanks for your quick reply.

Unfortunately the recommendations are general set up suggestions

I went through many times. Also, nothing changed in the mean time,

Before the issue occurred.

Photoshop version is the latest update / a few days ago.

Wacom tablet – no issue – occurs with or without tablet

Wacom works fine.

Your recommendations are again just general set-up.

 

I don’t know when it started since I’m not always working on larger files

(several hundred MB)

Also: I have the same machine at work with no issues.

 

Do you have anything more specific?

 

Thanks

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 02, 2021 Oct 02, 2021

Copy link to clipboard

Copied

I'm having the exactly same problem. High-spec PC, Win 10, Wacom tablet. Since the last Photoshop update a day or so ago, lag has become horrible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 02, 2021 Oct 02, 2021

Copy link to clipboard

Copied

Thanks Martin,

how can we make this known to PS Team?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

What do you have set for smoothing in the brush tool options?

JeffreyTranberry_0-1635619703306.png

 

What do you have set in the settings panel:

JeffreyTranberry_1-1635619744967.png

Screen shots of your settings are most welcome.


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Thanks Jeffey, for the reply

I know about smoothing and made sure it's not on.

It seems to be somewhat better since the recent update to PS 2022.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 30, 2021 Oct 30, 2021

Copy link to clipboard

Copied

Cool.

https://helpx.adobe.com/photoshop/kb/optimize-photoshop-cc-performance.html 

Smoothing, spacing, dual brush are big hogs for brush calculation/drawing. 

 

https://helpx.adobe.com/photoshop/kb/photoshop-slow-lags.html 

Some mouse drivers can also cause problems. If you're using a gaming mouse (Logitech G700S or similar) with a custom driver, set the polling rate to 125 Hz in the device driver.


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 31, 2021 Oct 31, 2021

Copy link to clipboard

Copied

LATEST

Thanks for the reply,

I think I'm on top with settings, preferences, cach sizes, etc.

I have to mention though that I work on two similar, custom machines, one at work, one at home.

The work one is more recent ( Intel i9, Samsung 970, 2060 Nvidia, 32 GBRam, one year since built) ... the home machine has older components of which some are 2012-14 technology (i7 2600, motherboard and 16 GB RAM...however new Samsung 970 and 2060 Nividia).

The problems mostly / more occur on the older machine.

Also: I have no separate scratch disk assigned since C Drive is solely for system and 80% free space...??? (250 ... 200 free)

Is it possible that components are outdated? But why do processing problem ocur all of a sudden?

On both there is also slow saving when using certain pattern overlays (in lerge files)

 

Thanls for now

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines