Smart Sharpen Turning Neon and Black

New Here ,
Jul 10, 2022 Jul 10, 2022

Copy link to clipboard

Copied

Hi there, 

This week when I opened Photoshop 2022, I tried to use smart sharpen and every time I opened it on different pictures both the preview box in the pop up and the actual photo turned into neon and black boxes. The only time I can get it to stop is if radius is between 0 and 1, but then nothing is sharpened. I checked and my Macbook was up to date for its software and Photoshop was up to date. 

 

Is this something other people have been expencing or is my Macbook (that I purchased at the end of 2014) not keeping up with Photoshop anymore? Is there anything I can do to fix this? I use smart sharpen all the time and this is a major setback for me. 

TOPICS
macOS

Views

71

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 12, 2022 Jul 12, 2022

Copy link to clipboard

Copied

Hi @mmiacoviello , sorry to see this. What version of Photoshop do you have, what version of Mac OS does your computer have on it?

 

Thank you,

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 16, 2022 Jul 16, 2022

Copy link to clipboard

Copied

Hi Cory, 

 

I am using Photoshop version 23.4.1. My Mac OS is Big Sur version 11.6.7. I don't know if this is helpful, but the Macbook I am using is a MacBook Pro from 2014. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 16, 2022 Jul 16, 2022

Copy link to clipboard

Copied

Can you try going to Preferences > Technology Previews and checking 'Deactivate Native Canvas'. Then click OK and close and restart Photoshop.

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 21, 2022 Jul 21, 2022

Copy link to clipboard

Copied

LATEST

I was having the same problem and this worked for me. I am on a Late 2013 iMac:

Go to Preferences > Performance > and click the Advanced Settings button. Uncheck the "Use OpenCL" checkbox and restart Photoshop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines