Stop Bridge from Opening with Shift + F5 Shortcut?

Explorer ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

The Fill shortcut in Photoshop is "Shift + F5" and I use it a lot. All of a sudden, when I use that shortcut, Bridge is opening and the Fill dialog never comes up. Can someone help me disable this opening of Bridge?

TOPICS
Windows

Views

48

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

You can manually edit the key shortcuts in Photoshop.

More informations you'll find here:

How to Change Keyboard Shortcuts in Photoshop (howtogeek.com)

Customize keyboard shortcuts in Photoshop (adobe.com)

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

Thanks! I'd prefer to keep the default Photoshop shortcut though. I just don't know why Bridge is deciding to open now.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2022 Mar 30, 2022

Copy link to clipboard

Copied

LATEST

@SarahMartinSJC wrote:

"Can someone help me disable this opening of Bridge?"


 

When you go to Edit > Keyboard Shortcut, what does it say in the upper right for the set you are using? If it says "(modified)", then you have an easy fix. Change the set back to the defaults.

 

If the shortcut has been changed, you should be able to navigate to the File menu section to see what the current shortcut is. Also go the the Edit menu section to see what is assigned for Edit > Fill.

 

Take screenshot if you need to. This is the first place to look to see where the problem might be, so we need to know what these settings are.

 

Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines