Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Text help

Explorer ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

When i add a text to a picture now i cant rotate it.The box dont even show up.I did a search and didnt find anything helpful.

TOPICS
macOS

Views

78

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Nov 23, 2021 Nov 23, 2021
With Move Tool active check Show Transform Controls in the Options bar. Will that work for you as quick workaround? I can not reproduce problem on windows, when holding down Ctrl box is showing up.

Likes

Translate

Translate
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Hi

Are you choosing Edit > Free Transform (Cmd+T) ? Or Edit > Transform > Rotate? Either should work.

 

From Help:

 

Rotate a layer

  • From the Layers panel, select the layer you want to rotate.

  • If anything is currently selected in the image, choose Select > Deselect.

  • Choose Edit > Transform > Rotate. A box defining the boundaries of the layer (called a bounding box) appears.

  • Move the pointer outside of the bounding box (the pointer becomes a curved, two-sided arrow), and then drag. Press Shift to constrain the rotation to 15° increments.
  • When you’re satisfied with the results, press Enter (Windows) or Return (Mac OS), or click the check mark in the options bar. To cancel the rotation, press Esc, or click the Cancel Transform icon on the options bar.

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

I did the edit transform rotate and that works but have never had to do it that way.I have always clicked text and black box comes up around it and then i would rotate it. guess things change from last update.Never have had to use command t for it.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

Enable "Show Transform Controls" in the options bar. If it's not open, open it from the Window menu.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

After you add the text, but before you commit the text, if you hold down the Cmd key, do you see the bounding box as shown below?

 

 

Untitled-1.jpg

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

No, when i add text and hold down Cmd key it shows a pink box around it with messurements on top and bottom and left and right.does not have a black box like it did before that lets me rotate it. screen shot of what i see.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

Try saving the file, closing and reoping Photoshop.

If that doesn't work you could reset preferences. In Preferences > General there's a button to reset preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

With Move Tool active check Show Transform Controls in the Options bar. Will that work for you as quick workaround?

I can not reproduce problem on windows, when holding down Ctrl box is showing up.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 24, 2021 Nov 24, 2021

Copy link to clipboard

Copied

LATEST

Thank you sir. Never even saw the show transform controls box. I checked it and it works. Thank you all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 23, 2021 Nov 23, 2021

Copy link to clipboard

Copied

What version of macOS are you using?

 

You need to have the Type layer active to see the bounding box.

 

For example, if you double click on the type layer in the layers panel, then hold down the Cmd key, do you see the bounding box?

 

Or if click at the end of the text in the document area, as if you were going to add more text, then hold down the Cmd key, do you see the bounding box?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines