Textures applying only to bevel in 23..3.2

Community Beginner ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

In the most recent update, when I try to apply a texture to an object (using bevel & emboss so that I only get the texture), it applies only to the actual bevel area, not the actual object. 

example.jpg

TOPICS
macOS

Views

56

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , May 12, 2022 May 12, 2022
However, that did lead me to the right answer... it has to be set on "inner bevel" - I guess that was defaulted before as it wasn't something I needed to change. Can I delete this thread Haha

Likes

Translate

Translate
Adobe Community Professional ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

@Beth24239082eyqi 

 

Check your Layers panel to confirm which layer you are on, as you didn't say. Show a screen shot of your Layers panel if you don't see it — resize it to make it tall enough and wide enough that we can see all of it.

 

Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

You may have stroke emboss on. Try any of the other options

 

MikeGondek_0-1652370263475.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

I don't think so...
[image: Screen Shot 2022-05-12 at 11.50.16 AM.png]

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

However, that did lead me to the right answer... it has to be set on "inner bevel" - I guess that was defaulted before as it wasn't something I needed to change. Can I delete this thread Haha

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 12, 2022 May 12, 2022

Copy link to clipboard

Copied

LATEST

 

@Beth24239082eyqi said,

"I guess that was defaulted before as it wasn't something I needed to change."

 

Hi Beth,

Photoshop most likely went back to its defaults when you installed the new version. Look at the bottom of the dialog and notice the two buttons. If you are always using Inner Bevel, you can click "Make Default" so PS uses this in future files. A second thing you can do is to open the Graphic Styles panel (Window menu) and create a style that can be applied in the future.

 

janee_0-1652372427665.png

 

I'm glad it's sorted for you, and your post will be very useful for others who do a forum search. 😊

 

Jane

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines