• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

the History Options the "Allow Non-Linear History" box is automatically activated

Community Beginner ,
May 15, 2024 May 15, 2024

Copy link to clipboard

Copied

the History Options the "Allow Non-Linear History" box is automatically activated, I do not feel comfortable using it, so I deactivate it, but after a while it is activated again without me having done it.

I've been thinking that the keyboard shortcut settings I've assigned could be causing that problem, but no matter how much I've searched, I don't see any shortcuts to that option.

This has been an issue since the latest version.

화면 캡처 2024-05-13 192529.png

TOPICS
Windows

Views

35

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation
Adobe