• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

The photoshop preference>tools to disable "use shift for tool switch" not working.

Community Beginner ,
Oct 06, 2022 Oct 06, 2022

Copy link to clipboard

Copied

I am so used to using straight keyboard shortcuts in Photoshop. The introduction of using the shift key to switch tools may be benificial for some but for me is annoying and I can not seem to switch it off. I have disabled it in the preferences under tools but I still have to use the shift key to swich tools.

I am using a M1 macbook pro 14" (2021) with 16 GB RAM running Mac OS Montery 12.5.1

TOPICS
macOS

Views

44

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Oct 07, 2022 Oct 07, 2022

I'm not on an M1, but I did it again yesterday.

I would try to to restore your preferences to the default using this manual method: (scroll down to make sure to use the manual method, in order to keep a copy of your preferences)
https://helpx.adobe.com/photoshop/using/preferences.html#Manually it lets you keep a copy on the desktop that you can use to revert the process.

Likes

Translate

Translate
Community Expert ,
Oct 07, 2022 Oct 07, 2022

Copy link to clipboard

Copied

I'm not on an M1, but I did it again yesterday.

I would try to to restore your preferences to the default using this manual method: (scroll down to make sure to use the manual method, in order to keep a copy of your preferences)
https://helpx.adobe.com/photoshop/using/preferences.html#Manually it lets you keep a copy on the desktop that you can use to revert the process.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 07, 2022 Oct 07, 2022

Copy link to clipboard

Copied

I cannot repro on my similiar M1 MacBook. Best to try @PECourtejoie suggestion to make sure you're in a known default state.


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 07, 2022 Oct 07, 2022

Copy link to clipboard

Copied

LATEST

Reset the preferences - seem to be working (fingers crossed). Thanks so much

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines