• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

the work area blinks constantly

Explorer ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

version 24.3 of photoshop flickers the work area constantly, it is very annoying, I have tested it on two different PCs, and I have had to go back to version 24.2.1 working correctly.

TOPICS
Windows

Views

151

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Apr 09, 2023 Apr 09, 2023
hello, Go to Preferences > pre-tech > Enable "Disable native canvas" > didn't help but this did work, Preferences > Technology Previews > Enable "old GPU mode (pre-2016)" > you still guided me thanks

Votes

Translate

Translate
Community Expert ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

@David zuluaga 

 

Go to Preferences > Technology Previews > Enable "Deactivate Native Canvas" > Restart Photoshop

 

Jane

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 09, 2023 Apr 09, 2023

Copy link to clipboard

Copied

LATEST
hello, Go to Preferences > pre-tech > Enable "Disable native canvas" > didn't help but this did work, Preferences > Technology Previews > Enable "old GPU mode (pre-2016)" > you still guided me thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines