Thrid party plugin cannot be opened after upgrading to 23.0.0

New Here ,
Nov 09, 2021 Nov 09, 2021

Copy link to clipboard

Copied

Hi, I have a plugin based on Adobe CEP and it works normally in Photoshop 21. After I upgrade Photoshop to 23.0.0 the plugin is still under window -> extensions(legacy) but cannot be opened with "The extension could not be loaded because it was not properly signed." I tried to reinstall the plugin but the problem is still there. And I also checked this page https://helpx.adobe.com/photoshop/kb/extension-not-properly-signed.html and don't think they are the reasons for the problem. 

Can you provide more details on how to target the reason of this problem and if I want to install this plugin using the extension manager(Plugins -> Manage Plugins) how can I do it? Should I first publish the plugin in the plugins market? If so, how can I convert that CEP extension to one that can be published( the plugin contains JS files)

 

Thanks.

TOPICS
macOS, Windows

Views

33

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation