• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Locked

Tool bar disappearing [LOCKED: Duplicate thread]

Participant ,
Aug 21, 2022 Aug 21, 2022

Copy link to clipboard

Copied

Keeps disappearing as I'm working, but if I hit command/tab to another app and go back to PS it comes back. Why?

TOPICS
macOS

Views

95

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 21, 2022 Aug 21, 2022

Copy link to clipboard

Copied

First go to Window > Tools and check it off and on. See if it holds.

 

Also is the Application Frame on or off?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

Thanks for the reply. Yep, tools and application frame are on. I just had 2 files open, witrh the tool bar. I opened another file and it disppeared. Command /tab brings it back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

Then it might be corrupt preferences. A reset should clear it up.

 

https://www.howtogeek.com/724968/how-to-reset-adobe-photoshop-preferences/

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 22, 2022 Aug 22, 2022

Copy link to clipboard

Copied

I deleted com.adobe.Photoshop.plist, no help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

Repost this problem in the bug  forum: https://community.adobe.com/t5/photoshop-ecosystem/ct-p/ct-photoshop?page=1&sort=latest_replies&filt...

It's monitored by the product managers. Also see if Photoshop's chat support can help.

https://helpx.adobe.com/contact.html

Look for the speech baloon with the three dots on the lower right.

 

If you find out what went wrong, report back. It can help someone else.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Aug 23, 2022 Aug 23, 2022

Copy link to clipboard

Copied

Thanks, I'll give that a shot and report back.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 25, 2022 Aug 25, 2022

Copy link to clipboard

Copied

LATEST

 

This is a duplicate thread and is now locked. See this thread to respond:

https://community.adobe.com/t5/photoshop-ecosystem-bugs/disappearing-tools/idi-p/13157146

 

Jane

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines