Tool setting changed

Community Beginner ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

Not sure what happened.  But when using the Burn, Dodge and Sponge tools, in the side bar, I have always been able to select a brush size and when (say) the dodge icon clicked, I would get a simple disc of the selected brush size with which to move to the image to make the correction.  Now what I get is an image of the icon and a little arrow attached that gives no indication of brush size. The brush still works but it is guess work as to location and size. The same happens with the healing brush, icon and mini arrow. I cannot see what in the various menus what to adjust to return to what was always the standard.  Resetting to PS defaults has made no difference.  Running 23.3.2.  Not aware of having made any changes prior to to this situation arising.  Any advice welcome

TOPICS
Windows

Views

175

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 15, 2022 May 15, 2022

Copy link to clipboard

Copied

LATEST

Could you please post screenshots to illustrate what you are talking about? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines