• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Touch keyboard not working properly in Photoshop (on Windows 10)

New Here ,
Oct 24, 2022 Oct 24, 2022

Copy link to clipboard

Copied

I've recently purchased a Wacom Mobile Studio Pro, but am having a lot of technical issues with the keyboard that are specific to Photoshop. When creating a new artboard/canvas and attempting to change the dimensions/resolution, the touch keyboard disappears within a second or two of clicking on the input boxes, meaning I can't input any data or change the size at all. Also when adding text boxes to my canvases, the touch keyboard does not appear at all, making it impossible to input text without connecting an external keyboard or using a separate onscreen keyboard (which is a really inconvenient workaround and is disrupting my workflow).

 

Has anyone had this problem or does anyone know how to resolve this? I've tried a lot of options in terms of changing Windows/Keyboard settings and I don't have this problem on other programs, so it's definitely a Photoshop issue. 

TOPICS
Windows

Views

274

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Beginner ,
Oct 24, 2022 Oct 24, 2022

Copy link to clipboard

Copied

G'day, J-
I just fully updated, both, PS and my Mobile studio (Win 10) to the latest versions and restested.  I am not seeing any unusual behavior from the Microsoft OnScreenKeyboard.  All these functions are part of the OS and not specific to the Mobile Studio.  A few hints I might suggest to get yourself more comfortable with that computer:
I always turn off the OSK in the "typing" settings :"Show the touch keyboard when... no keyboard attached" as I have a BT keyboard, and I hate that thing showing up when I DON'T need it.  
I do however right click on my taskbar and turn ON "Show touch keyboard button" so I can always bring it up from the System Tray by the clock.
I also use my pen instead of the keyboard whenever possible to adjust numeric values with the scubby slider function (click and drag on the value name, instead). 
I also turn off windows ink, and use the PSUseConfig file as well, but that is another post altogether...  
Keep smilin, and I hope this helps.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 02, 2024 Jul 02, 2024

Copy link to clipboard

Copied

LATEST

Try these steps:

  1. Update Software: Make sure Photoshop and your Wacom drivers are up-to-date.
  2. Check Keyboard Settings: Go to Settings > Devices > Typing. Toggle the touch keyboard settings.
  3. Use On-Screen Keyboard: Press Windows + Ctrl + O to use the on-screen keyboard when needed.
  4. Adjust Photoshop Settings: In Photoshop, go to Edit > Preferences > Technology Previews and enable "Use System Text Engine."
  5. Check Tablet Mode: Ensure your device isn’t switching between tablet and desktop mode.
  6. External Keyboard: Use an external keyboard as a temporary fix.

Still not working? Visit Keyboard Key Test to check your keyboard’s functionality.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines