Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Transform tool - for some reason reverted to holding shift to constrain proportion

New Here ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

Somehow, my transform tool reverted back to the days of yore, where you had to hold shift to constrain proportions. I looked in the preferences and on the top bar settings and I didn't see anything that may have accidentally been pressed. Please help :')

TOPICS
macOS

Views

32

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Aug 03, 2021 Aug 03, 2021
Hi @veronicas48853727  Try this: After you hit Cmd+T, look for the Link button in between the Height and Width. If it's enabled the controls work together. Click it to toggle it so the controls work separately. ~ Jane

Likes

Translate

Translate
Adobe Community Professional ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

Hi @veronicas48853727 

 

Try this:

After you hit Cmd+T, look for the Link button in between the Height and Width. If it's enabled the controls work together. Click it to toggle it so the controls work separately.

 

~ Jane

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

Thank you so much!!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 03, 2021 Aug 03, 2021

Copy link to clipboard

Copied

LATEST

It worked, but when I hit cmd+t again, it's unlinked again. How do I make it linked by default?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines