Travamento na Ferramenta Recuperação e Carimbo

New Here ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

Estou Recentemente tendo um problema quando uso as Ferramenta de Recuperação e Carimbo, mais precisamente quando uso o ALT para selecionar uma área para cópia. Sempre a ferramenta fica travando, com delay só de mover o mouse. Alguém mais passa por isso?

 

Creio que não seja minha configuração, pois é boa pra isso:

PC

Core i5 10400

PLaca Nvidia GTX 1650

16Gb de ram

Disco SSD 500mb

 

 

TOPICS
Cross-app workflows , Windows

Views

47

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 24, 2022 Feb 24, 2022

Copy link to clipboard

Copied

Hi,

 

We're sorry about the trouble with Photoshop. Would you mind sharing the exact version of Photoshop you're using along with the version of Photoshop you're running? You can try disabling the option to Use Graphics Processor from Photoshop by going to Preferences, then Performance. Once done, relaunch Photoshop to check if it helps.

 

You can also try to reset the tool using the steps suggested here: https://helpx.adobe.com/photoshop/kb/basic-troubleshooting.html#tool

 

If the issue persists, you can try to reset the preferences of Photoshop using the steps mentioned here: https://helpx.adobe.com/photoshop/using/preferences.html#reset_preferences

Please backup your settings prior to resetting the preferences. You can check: https://helpx.adobe.com/photoshop/using/preferences.html#BackupPhotoshoppreferences

 

Let us know how it goes!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 25, 2022 Feb 25, 2022

Copy link to clipboard

Copied

LATEST

Use the following optional extension (see this kb article for info on optional extensions) in PSUserConfig.txt: 

 

sprk 200

 

The time value above reflects the time for which a key needs to be pressed to enable the spring-loaded feature

Start with 200, and try 100 or 300 to see if 200 doesn't work. We found that 100 to 300 works well most customers. 


Senior Product Manager - Customer Advocacy - Digital Imaging

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines