• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

unable to edit anything in Photoshop CC

New Here ,
Jul 27, 2017 Jul 27, 2017

Copy link to clipboard

Copied

Hey guys, It has been few days since i have been facing an issue with my Photoshop cc.

Though it open image or document and it show in layer panel but it doesn't appear in work space. That's why I am unable to edit them.

I am attaching screenshot of photoshop. Please help me. You can see file but it's not displayed in work space

Capture13.PNG

Views

703

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Expert ,
Jul 27, 2017 Jul 27, 2017

Copy link to clipboard

Copied

Is Window > Application Frame active?

Does turning off »Use Graphics Processor« in the Performance Preferences (Photoshop > Preferences > Performance > Graphic Processor Settings) and restarting Photoshop have any bearing on the issue?

What have you done for trouble-shooting so far?

Restoring Preferences after making sure all customized presets like Actions, Patterns, Brushes etc. have been saved might be a good starting point:

https://helpx.adobe.com/photoshop/kb/basic-trouble-shooting-steps.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 30, 2017 Jul 30, 2017

Copy link to clipboard

Copied

Well when I turn graphic processor off, it worked.

and here is my PS Error log

2017:07:27 19:31:39 : tracked key 0000000000000108 of type struct _ARef * __ptr64 not found : 1 : REQUIRE failed

2017:07:27 19:31:39 : e:\ps15\ps_15_win_x64_daily_retail\20150529.r.88\photoshop\main\photoshop\interfaces\UTrackResourceImp.h : 137 : REQUIRE failed

2017:07:27 19:31:39 : tracked key 0000000000000230 of type struct _ADsc * __ptr64 not found : 1 : REQUIRE failed

2017:07:27 19:31:39 : e:\ps15\ps_15_win_x64_daily_retail\20150529.r.88\photoshop\main\photoshop\interfaces\UTrackResourceImp.h : 137 : REQUIRE failed

2017:07:27 19:31:39 : tracked key 0000000000000228 of type struct _ADsc * __ptr64 not found : 1 : REQUIRE failed

2017:07:27 19:31:39 : e:\ps15\ps_15_win_x64_daily_retail\20150529.r.88\photoshop\main\photoshop\interfaces\UTrackResourceImp.h : 137 : REQUIRE failed

2017:07:27 20:07:46 : tracked key 0000000000000240 of type struct _ADsc * __ptr64 not found : 1 : REQUIRE failed

2017:07:27 20:07:46 : e:\ps15\ps_15_win_x64_daily_retail\20150529.r.88\photoshop\main\photoshop\interfaces\UTrackResourceImp.h : 137 : REQUIRE failed

2017:07:27 20:07:46 : tracked key 0000000000000120 of type struct _ARef * __ptr64 not found : 1 : REQUIRE failed

2017:07:27 20:07:46 : e:\ps15\ps_15_win_x64_daily_retail\20150529.r.88\photoshop\main\photoshop\interfaces\UTrackResourceImp.h : 137 : REQUIRE failed

2017:07:27 20:07:46 : tracked key 0000000000000238 of type struct _ADsc * __ptr64 not found : 1 : REQUIRE failed

2017:07:27 20:07:46 : e:\ps15\ps_15_win_x64_daily_retail\20150529.r.88\photoshop\main\photoshop\interfaces\UTrackResourceImp.h : 137 : REQUIRE failed

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 11, 2024 Mar 11, 2024

Copy link to clipboard

Copied

LATEST

It work! Why does this happen? Is it better to have the graphic processor off? Why? 

Thank you for your help!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jul 27, 2017 Jul 27, 2017

Copy link to clipboard

Copied

I see that your view percentage is set to 10%. If the original screenshot was small, it might be nearly invisible at 10% view size. Try setting it to 100%.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines