• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Unable to right click in Photoshop

New Here ,
Jun 09, 2017 Jun 09, 2017

Copy link to clipboard

Copied

Wacom Intuos 3

Windows 8.1

PS CC 2017

I referred to some questions that were asked here, but haven't been able to find my answer. I can right click in other applications with the stylus, but when it comes to Photoshop it just doesn't want to work. Right clicking does work with my mouse pad within the program. Disabling Windows Ink doesn't do anything for me, and the button on the side of my stylus is set to right click. My drivers are up to date, and I uninstalled and installed them again as well.

Views

5.9K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 09, 2017 Jun 09, 2017

Yes. Though I just found the problem. When I opened my wacom properties, there were two Photoshops in "applications", one with right click set for that button, one set to be disabled. For some reason I couldn't change the setting on the disabled one, so I deleted it from applications. Now I can right click! Thank you for getting back to me!

Votes

Translate

Translate
Community Expert ,
Jun 09, 2017 Jun 09, 2017

Copy link to clipboard

Copied

Have you tried setting your Wacom properties to be specific with Photoshop, and apply what the right click does?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 09, 2017 Jun 09, 2017

Copy link to clipboard

Copied

Yes. Though I just found the problem. When I opened my wacom properties, there were two Photoshops in "applications", one with right click set for that button, one set to be disabled. For some reason I couldn't change the setting on the disabled one, so I deleted it from applications. Now I can right click! Thank you for getting back to me!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 25, 2023 Mar 25, 2023

Copy link to clipboard

Copied

LATEST

This resolved my problem. Thank you!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines