Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Undo in Photoshop gets stuck on Move tool when using Wacom Intuos Pro tablet

New Here ,
Jul 11, 2021 Jul 11, 2021

Copy link to clipboard

Copied

When using the Brush tool in Photoshop with my Intuos Pro Small (2019), pressing Command-Z to undo frequently and randomly makes it so it switches to and gets stuck on the Move tool. That is, it behaves as if I am holding down Command to temporarily engage the Move tool. While stuck, pressing Command again brings back the brush tool, as does moving my mouse (but *not* the tablet pen). This makes drawing nearly impossible as I can't undo after each brush stroke—I end up moving my art instead of undoing my last stroke.

 

I'm on a Macbook Pro 2018 running Mac OS 10.15.7 and my Wacom drivers are completely up to date (Driver 6.3.43-3) as is my version of Photoshop 2021 (22.4.2). It is not an issue with my keyboard either as I have tried my Apple Magic keyboard both wired and in bluetooth mode, as well as a different wire keyboard and my built in laptop keyboard—same issue with all three. This issue is present both when wired and when on bluetooth on the tablet as well. I have Touch turned off on the tablet and have disabled all buttons on the tablet and pen as well.

 

I attempted rolling back to an older Wacom driver at one point and that actually solved this undo glitch but then instead there was considerable lag when drawing which made it impossible to use. Is there a workaround to resolve this or is this just a fundamental incompatibility between Wacom and Photoshop?

TOPICS
Bug, Mac, Performance, Problem or error

Views

41

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation