Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Unoperable Photoshop Error - Bright Green Screen

New Here ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Photoshop is currently unoperatable after the latest update.  Opens every image and new window as a bright green screen.  When zooming in and out, you can see the image flicker behind the green.  No further updates are available.  I'm running Photoshop V 22.4.1 on Big Sur 11.4.  Please help.  

TOPICS
Bug, Problem or error

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Jun 07, 2021 Jun 07, 2021
Before you disable the GPU altogether, can you try going to Preferences >Technology Previews and check "Disable Native Canvas" then, after clicking OK, close and restart Photoshop. Dave

Likes

Translate

Translate
Adobe Community Professional ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Untick Use Graphics Processor under the Performance tab in Photoshop preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

Before you disable the GPU altogether, can you try going to Preferences >Technology Previews and check "Disable Native Canvas" then, after clicking OK, close and restart Photoshop.

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

It first it was giving me a black screen (instead of green), but eventually this worked after restarting a couple of times and doing a few tests. - Thank you Dave.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

You're welcome 🙂

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2021 Aug 14, 2021

Copy link to clipboard

Copied

Hi dave, what are the consecuences of switching of the cpu use?

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 15, 2021 Jul 15, 2021

Copy link to clipboard

Copied

This worked for me- but how frustrating and why oh why would this even be a thing?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2021 Aug 14, 2021

Copy link to clipboard

Copied

Same thing happening to me. I have clicked the Disable Native Canvas but and tried restarting several times but the green won't go away. I have a MacOS Catalina Version 10.15.7 My other apps (InDesign and Illustrator are working ok) Any other advice to stop this? Should I uninstall then reinstall application? I have a subscription and Photoshop is up to date.

Any help is appreciated!

Shaun

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 14, 2021 Aug 14, 2021

Copy link to clipboard

Copied

As mentioned, untick Use Graphics Processor under the Performance tab in Photoshop preferences.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2021 Aug 14, 2021

Copy link to clipboard

Copied

Won't this effect other applications like InDesign or Illustrator?

 

Thanks

S

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2021 Aug 14, 2021

Copy link to clipboard

Copied

Oh wow that seems to have worked so far. Why is that like that? What is that Graphics Processor for? Is it needed in other applications? Will I need to turn that back on for InDesign or Illustrator or any other applications like Acrobat?

Really apprecaited the infor and advice Derek.

 

Shaun

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 14, 2021 Aug 14, 2021

Copy link to clipboard

Copied

Photoshop Preferences tell Photoshop to use your GPU (or not). Without it, some functionality will not work.

 

https://helpx.adobe.com/photoshop/kb/photoshop-cc-gpu-card-faq.html

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 14, 2021 Aug 14, 2021

Copy link to clipboard

Copied

LATEST

Thank you Dave


Shaun

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines