Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


Using + - tool...

Explorer ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

Hello fellow Photoshoppers!

Is it just me or has the latest upgrade put more bugs in the system?!

I am attempting to use shortcut Z and then drag my Wacom pen left or right to enlarge the document...

 

NOW all i get is a box of marching ants!

 

Can anyone advise please?

 

Many thanks...Phil

TOPICS
Windows

Views

36

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

Hi Phil. Are you using Windows or Mac? What specific version of Photoshop are you using?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

Thanks for responding…
I seem to have ‘fixed’ the problem by removing booting my computer!
--
Sent from Gmail Mobile

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

Great to hear you solved the problem. Did you solve the issue by restarting?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 30, 2021 Jul 30, 2021

Copy link to clipboard

Copied

LATEST
Yes….the platform of Photoshop CC was unresponsive and not linking with my
tablet.
I think it was/is a bug in the last update perhaps???
--
Sent from Gmail Mobile

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines