V23.3.2 ram error

New Here ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

For the past few months, Photoshop 2022 has been unuseable saying ram error on everything I tried to do. I don't want to do I currently use Ps 2021

TOPICS
Windows

Views

112

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

Hi @ashantip81193483, sorry to hear you are seeing errors.

A couple things to try:

Go to Preferences > Performance... click Advanced Settings... and uncheck "GPU Compositing" - then restart Photoshop. Does the problem still occur? 

 

Go to Preferences > Technology Previews... and check "Disable Native Canvas" - then restart Photoshop. Does the problem still occur? 

 

It may help if we could see your Photoshop System Info. Launch Photoshop, and select Help >System Info...and copy/paste the text in a reply. 

 

Thank you,

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2022 May 11, 2022

Copy link to clipboard

Copied

LATEST

Hi @ashantip81193483 I'm sorry to hear about the problems you're having. Can you give us a bit more information? I understand you are using Windows (10 or 11?) and this is happening with the latest release of Photoshop 2022 (desktop), which is version 23.3.2. How much installed system RAM does your computer have? 16GB or more? Are you saying that you don't get this error if you revert to Photoshop 2021?

 

Is your Help > GPU Compatibility panel showing all green checks like this? If not, you'll need to look at the recommended fixes.

JainLemos_0-1652297077500.png

You can also check under Edit > Preferences > Performance to see how your settings are configured. You should only let Photoshop use about 70% of your available memory. Under "Use Graphics Processor," in the Advanced Settings, try unchecking GPU compositing. Be sure to close and restart Photoshop after making any changes.

JainLemos_1-1652297302739.png

If none of these fixes stop the RAM error you are getting, in Photoshop under Help > System Info, copy the report and post it here for us to review.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines