Wand Tool “Warning: No pixels are more than 50% selected”

Participant ,
Oct 14, 2019 Oct 14, 2019

Copy link to clipboard

Copied

Hi, I'm using the wand tool to select the color of a hand.  I then right click on the shadow and click subtract from selection but it says the pixels are more than 50% selected.  the selection edges will not be visible..  What am I doing wrong?

 

{Thread renamed by moderator}  

TOPICS
Problem or error

Views

821

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 14, 2019 Oct 14, 2019

Copy link to clipboard

Copied

Please post screemshots including the Options Bar, Layers Panel, Channels Panel, … 

What are the Tool’s settings, Tolerance in particular? 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 14, 2019 Oct 14, 2019

Copy link to clipboard

Copied

Hi Mindy,

Welcome to the Adobe Community!

Could you please check if the Feather option is set too high, type in “0” in the feather input box and try again!

 

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

I have tried different tolerance values but that didn't seem to help.  here is a screenshot.  

 
 

Capture.JPG

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

Check "sample all layers".

 

You're selecting on the wrong layer, one that doesn't actually contain the pixels you're targeting.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

I checked sample all layers but that didn't help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

You are trying to select a layer that is set to 12% opacity, is is below the 50%, so would not be visible...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

Hello, as an alternative to the excellent suggestions involving the magic wand, you can also try to use the opacity of the layers to create your selection:  Ctrl+ click the layer thumbnail of the hand, then Ctrl-+Alg click (to substract) the layer thimbnail of the shadows.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Oct 15, 2019 Oct 15, 2019

Copy link to clipboard

Copied

I ended up deleting a layer and got the effect I needed but I still dont understand why the wand toiol will

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

Neither do I, I just replicated it : Click on the bottom layer, ALT+click on the shade one, and I get a selection of the part that is not shaded...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

And it worked with the right-click options...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 04, 2021 Nov 04, 2021

Copy link to clipboard

Copied

LATEST

I have the same issue. I have been using photoshop for 10 years and only recently have I started seeing this. It makes absolutely no sense and it's a poor effort on Adobe's part to explain wtf is happening.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines