• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
5

Warning: No pixels are more than 50% selected. The selection edges will not be visible.

Community Beginner ,
Dec 29, 2023 Dec 29, 2023

Copy link to clipboard

Copied

When I hold down the control key and select an object in my layers to activate the marching ants, I get the Warning: No pixels are more than 50% selected.The selection edges will not be visible.

Some layers will select this way and some will not. The feathering is set to 0.

TOPICS
Windows

Views

164

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Dec 29, 2023 Dec 29, 2023

The specific layer you are selected on is blank -

kevinstohlmeyer_0-1703882440110.png

Double click to check the smart object contents to see if they are hidden.

 

Votes

Translate

Translate
Adobe
Community Expert ,
Dec 29, 2023 Dec 29, 2023

Copy link to clipboard

Copied

Can you show a screenshot of your image and workspace including the layers panel?

Are you selected on the correct layer when making your selection?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 29, 2023 Dec 29, 2023

Copy link to clipboard

Copied

Hi Kevin

Thanks for reaching out.

I do have the correct layer selected.

 

Photoshop Screenshot_1.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 29, 2023 Dec 29, 2023

Copy link to clipboard

Copied

The specific layer you are selected on is blank -

kevinstohlmeyer_0-1703882440110.png

Double click to check the smart object contents to see if they are hidden.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 29, 2023 Dec 29, 2023

Copy link to clipboard

Copied

LATEST

I checked the smart obeject contents which I could select and replaced it with the layer that appeared blank.

Strange that the smart object was totally visible but not in my layers panel.

Thanks for your input.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 29, 2023 Dec 29, 2023

Copy link to clipboard

Copied

Check the layer panels

Sometimes it occurs to me when a setting or effect layer is activated intead of the wanted layer.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines