Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


weird problem with photoshop layers

Community Beginner ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

Hello all 🙂 

I am having a problem with the photoshop (22.4.2) layers / mac user , some strange colors appear around them where they should be transparent.I can't describe it so I attach photos (first photo what it looks like, second what should be).  This happens in all psd documents. If any one could help! thank you, Alex. 

 

Screenshot 2021-06-26 at 15.42.12.pngScreenshot 2021-06-26 at 15.42.35.png

TOPICS
Mac, Problem or error

Views

669

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Adobe Community Professional , Jun 26, 2021 Jun 26, 2021
Have you tried resetting photoshop preferences settings?

Likes

Translate

Translate
Adobe Community Professional , Jun 26, 2021 Jun 26, 2021
The first that I suggest is using the Reset Preference on Quit option under the General Preferences. warmly/j

Likes

Translate

Translate
Adobe Community Professional ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

Check Apple's web site. See if there are any updates available for your Mac model and hardware devices..  Firmware, Device drivers etc. It look like you have a graphics issue

JJMack

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

Have you tried resetting photoshop preferences settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

Hi, sorry about that

I don’t have a solution, but maybe you can try enabling the option to Deactivate Native Canvas in Photoshop by going to Preferences, then Technology Previews. Once done, quit & relaunch Photoshop to check if that helps.

 

If the issue persists, you can try to reset the preferences of Photoshop using the steps mentioned here: https://adobe.ly/2Qzc0K3

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

The first that I suggest is using the Reset Preference on Quit option under the General Preferences.

warmly/j

2021-06-26_07-30-20.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 26, 2021 Jun 26, 2021

Copy link to clipboard

Copied

LATEST

thank you so much! I remebered the old "go to praferences folder and delete preferences" but couldn;t find it anymore haha so that's where it was!!! thank you! 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines