• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Whacked Color

Enthusiast ,
May 09, 2024 May 09, 2024

Copy link to clipboard

Copied

I launch a new document in PS, 1200 x 630 and transparent background and this is what appears on one monitor:

HeirloomBob_0-1715289075993.png

However if I move it to my other monitor, it appears as it should. Any idea why? Note also, the layer on the second monitor shows the purple but not on the image itself.

HeirloomBob_1-1715289169619.png

 

TOPICS
Windows

Views

46

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Enthusiast , May 09, 2024 May 09, 2024

I did a complete shutdown and restart and all appears fine.

Votes

Translate

Translate
Adobe
Community Expert ,
May 09, 2024 May 09, 2024

Copy link to clipboard

Copied

Just this one file, or all of them?

 

This is either a GPU bug, or a totally broken monitor profile for that monitor. To test the first, disable the GPU in preferences.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 09, 2024 May 09, 2024

Copy link to clipboard

Copied

LATEST

I did a complete shutdown and restart and all appears fine.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines