• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

When Running action, step that slects a layer to visible doesn't fire.

New Here ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

I've tried this several times... sometimes the recorded action works correctly. Other times, I can record the same exact sequence of steps and the action won't do the step(s) that reveal or hide layers prior to saving out png's and jpg's of the current state of the photoshop file.

 

For example, one action automates pasting an image into a smart object, flattening and saving the smart object which updates the photoshop file being worked on, and then saving out different framed versions of the smart object - Brown frame, no frame, black frame, etc - but instead of reproducing the recorded steps, it just outputs images that reflect the state of the file prior to the show/hide layer commands in the action.

 

Any idea how to work around this (I think) bug??

TOPICS
Actions and scripting

Views

29

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
New Here ,
Mar 13, 2024 Mar 13, 2024

Copy link to clipboard

Copied

LATEST

Just to add to my post... the action runs to completion and throws no errors. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines