Whenever I create a new canvas, the screen appears like this...

New Here ,
Apr 17, 2022 Apr 17, 2022

Copy link to clipboard

Copied

Nusaiba24073803p54n_0-1650180534243.png

windows 10 and photoshop 2022

 

TOPICS
Actions and scripting , Windows

Views

63

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Community Professional , Apr 17, 2022 Apr 17, 2022
The latest version has put more of the compositing workload onto the GPU rather than the CPU. That is good news as it should help performance with the larger image files we use these days. However, it could expose existing bugs in GPU hardware or drivers. You can try going to Preferences > Performance > GPU Settings >Advanced and unchecking GPU Compositing. Then close and restart Photoshop. If that helps, try updating your GPU drivers to the latest versions designed for creative work (e.g NVidi...

Likes

Translate

Translate
Adobe Community Professional ,
Apr 17, 2022 Apr 17, 2022

Copy link to clipboard

Copied

The got to first step with display issues nowadays.  Can you let us know if works, and obviously if it doesn't.  

image.png

Good luck

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 17, 2022 Apr 17, 2022

Copy link to clipboard

Copied

LATEST

The latest version has put more of the compositing workload onto the GPU rather than the CPU. That is good news as it should help performance with the larger image files we use these days. However, it could expose existing bugs in GPU hardware or drivers.
You can try going to Preferences > Performance > GPU Settings >Advanced and unchecking GPU Compositing. Then close and restart Photoshop.

If that helps, try updating your GPU drivers to the latest versions designed for creative work (e.g NVidia release Studio drivers) and when updating use the clean install option. Once done you can try rechecking the GPU compositing option and restarting Photoshop.

 

Dave

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines