White / Black Square Box Suddenly Appears

New Here ,
Jul 24, 2022 Jul 24, 2022

Copy link to clipboard

Copied

White box as you can see from the attached screenshot, suddenly appeared out of nowhere.

 

I'm using macOS Monterey Version 12.4 and a Wacom Cintiq Pro (Driver is 6.3.46-1)

 

I'm stuck, I tried unchecking the GPU in the preferences but it only changed into an 'x' mark -- this is so annoying, please help.

TOPICS
macOS

Views

58

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 25, 2022 Jul 25, 2022

Copy link to clipboard

Copied

Hi @jickartph, sorry to hear this. Would it be possible to share the .psd file with us to look at and see what might be happening?

 

Thank you,

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

Hi Cory,

 

Can i send it to you directly via email? For some reason I'm not seeing any option here to attach the .psd file

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

Yes, send to: shubert@adobe.com

 

Thank you,

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

Thank you for the file @jickartph and will share with the team to investigate.

 

 

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 27, 2022 Jul 27, 2022

Copy link to clipboard

Copied

LATEST

Hi @jickartph, seems your target path is ON...

 

Go to Show > Target Path (Shift - command - H) to turn on and off.  If you look in your Paths pannel, you will see a path node there and you can delete it.

 

Hope that helps,

-- Cory

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines