• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
13

white boxes on objects when moving ..new updated 25.0.2

Community Beginner ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

I get a white box on a object a image or anything when I try to move it in PS 25.0.2

TOPICS
Windows

Views

87

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe
Community Beginner ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 30, 2023 Nov 30, 2023

Copy link to clipboard

Copied

LATEST

Please try to disable the option to "Use Graphics Procesor" from Photoshop by going to Preferences, then Performance. Once done, quit & relaunch Photoshop to check if that helps.

If it helps, you can check out the steps suggested here:  https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html

 

Is your system up-to-date? Do you have installed all recent updates and patches for the operating system and the device drivers, especially the graphic driver. If you have a NVidia graphic card installed, make sure that you are using the recent Studio version of the driver, not the Game Ready version.

 

If the issue persists, you can try to reset the preferences of Photoshop using the steps described here:

Preferences in Photoshop (adobe.com)

Please backup your settings before resetting the preferences. You can check:

Migrate presets, actions, and settings (adobe.com)

 

Another try is to enable the Older GPU Mode option in "Preferences" > "Technology Previews" > "Use Older GPU Mode (pre 2016)".

 

Then goto "Preferences" > "Technology Previews" and enable "Disable Native Canvas". Restart Photoshop. Please note: This option isn't available in Photoshop 25.1

 

If this all doesn't help, we need more informations about your system. Maybe you can post your Photoshop system info. In Photoshop goto Help > System Info and hit the copy button. Then paste the entire informations into this thread.

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce RTX 3060 - Windows 10 Pro 22H2 -- LR-Classic 13.2 - Photoshop 25.7 - Nik Collection 7 - PureRAW 4 - Topaz PhotoAI 3

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines