• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

White Bug

New Here ,
Apr 28, 2023 Apr 28, 2023

Copy link to clipboard

Copied

Bugggg! White screen!

TOPICS
Windows

Views

126

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Apr 28, 2023 Apr 28, 2023

@willamymkt try going to Edit > Preferences > Technology Previews and enable this option, then restart Photoshop to see if it helps

Also what are your computer system spec, have you updated your GPU driver

2023-03-25 10_03_30-Preferences.png

Votes

Translate

Translate
Community Expert ,
Apr 28, 2023 Apr 28, 2023

Copy link to clipboard

Copied

@willamymkt try going to Edit > Preferences > Technology Previews and enable this option, then restart Photoshop to see if it helps

Also what are your computer system spec, have you updated your GPU driver

2023-03-25 10_03_30-Preferences.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2023 Apr 28, 2023

Copy link to clipboard

Copied

Continuou da mesma forma, infelizmente. E sim, já atualizei o driver da minha GPU. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 28, 2023 Apr 28, 2023

Copy link to clipboard

Copied

Please try to disable the option to "Use Graphics Procesor" from Photoshop by going to Preferences, then Performance. Once done, quit & relaunch Photoshop to check if that helps.

 

If you're unable to access Preferences and PhotoShop crashes before that, please go to the location C:\Program Files\Adobe\Adobe Photoshop xxxx. Then rename the Sniffer.exe to Old.Sniffer.exe and try launching Photohsop again.

 

If it helps, you can check out the steps suggested here:  https://helpx.adobe.com/photoshop/kb/troubleshoot-gpu-graphics-card.html

 

If the issue persists, you can try to reset the preferences of Photoshop using the steps described here:

https://helpx.adobe.com/photoshop/using/preferences.html#reset-preferences

Please backup your settings before resetting the preferences. You can check:

https://helpx.adobe.com/photoshop/using/preferences.html#backup-photoshop-preferences

 

Another try is to enable the Older GPU Mode option in Preferences > Technology Previews > “Use Older GPU Mode (pre 2016)"

 

 

My System: Intel i7-8700K - 64GB RAM - NVidia Geforce GTX 1050 Ti - Windows 10 Pro 22H2 -- LR-Classic 12.3 - Photoshop 24.5 - Nik Collection 6 - Topaz Sharpener AI

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2023 Apr 28, 2023

Copy link to clipboard

Copied

LATEST

I had same kind of problem, white blinking when importing an image. After selecting "Older GPU..." and restart of Photoshop everything works OK.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines