• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Z to switch to zoom turns to eye dropper tool when working in PSB files

Explorer ,
May 08, 2023 May 08, 2023

Copy link to clipboard

Copied

Latest build.

OSX 13.3.1 (a)

 

When you work with images in PSB format.

Im painting on masks, "Z" to zoom stop working and give me the eyedropper tool.

You can still use cmd+"+" / "-".

TOPICS
macOS

Views

148

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , May 09, 2023 May 09, 2023

Hi @Poul_G First try resetting your Photoshop preferences manually.
https://helpx.adobe.com/photoshop/using/preferences.html#reset-preferences

Second, go to Preferences(Settings)/Tools and uncheck Spring Loaded Tool Shortcuts.

Votes

Translate

Translate
Adobe
Community Expert ,
May 09, 2023 May 09, 2023

Copy link to clipboard

Copied

Hi @Poul_G First try resetting your Photoshop preferences manually.
https://helpx.adobe.com/photoshop/using/preferences.html#reset-preferences

Second, go to Preferences(Settings)/Tools and uncheck Spring Loaded Tool Shortcuts.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 10, 2023 May 10, 2023

Copy link to clipboard

Copied

LATEST

Thanks, works perfect 🙂

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines