• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit Search
0

Zoom and Pan Glitch in Photoshop 2023

New Here ,
Feb 28, 2023 Feb 28, 2023

Copy link to clipboard

Copied

Hello,

I've noticed over the past year or so, for me at least, the zoom/pan glitch has gotten progressively worse. I've tried changing settings but still nothing. I'm not sure what to do at this point because it's almost making PS unusable and will have to go elsewhere for photo editing. I'm very annoyed with it and would love some help or insight if anyone has it. I see that people attah their system info so I will also apply mine. Thanks.

 

System Info:

Adobe Photoshop Version: 24.2.0 20230218.r.315 28c9f72 x64
Number of Launches: 11
Operating System: Windows 11 64-bit
Version: 11 or greater 10.0.22621.1265
System architecture: Intel CPU Family:6, Model:7, Stepping:2 with MMX, SSE Integer, SSE FP, SSE2, SSE3, SSE4.1, SSE4.2, AVX, AVX2, AVX-VNNI, HybridCPU(8:4), HyperThreading
Physical processor count: 12
Logical processor count: 20
Processor speed: 3610 MHz
Built-in memory: 65321 MB
Free memory: 41295 MB
Memory available to Photoshop: 51233 MB
Memory used by Photoshop: 69 %
Crash Handler: Adobe
DCX Version: 6.23.1
SAM SDK Version: 3.0.0-main.12-ps.2
ACP.local Status:
- SDK Version: 3.0.1.1
- Core Sync Status: Reachable and compatible
- Core Sync Running: 6.2.0.5
- Min Core Sync Required: 4.3.66.28
Live Edit Client SDK Version: 4.0.0
Content Credential Helper Version: 0.5.3
Manta Canvas: Enabled.
Alias Layers: Disabled.
Modifier Palette: Enabled.
Highbeam: Enabled.
Wintab Digitizer Services
Spec Version 1.4
Impl Version 1.39
Num Devices 1
Image tile size: 1028K
Image cache levels: 8
Font Preview: Medium
HarfBuzz Version: 4.3.0
TextEngine: Unified Text Engine
======= GPU
Native API stable: True
OpenGL API stable: True
OpenCL API stable: True
D3D12Warp renderer: False
GPUDeny: 0
GPUForce: 0
useGPU: 1
useOpenCL: 1
isGPUCapable: 1
GPUName: NVIDIA GeForce RTX 3070 Ti
GPUVendor: NVIDIA
IsNativeGPUCapable: 1
IsOpenGLGPUCapable: 1
IsOpenCLGPUCapable: 1
HasSufficientRAM: 1
GPU accessible RAM: 8,421 MB
Required GPU accessible RAM: 1,500 MB
UseGraphicsProcessorChecked: 1
UseOpenCLChecked: 1
Windows remote desktop: 0

TOPICS
Windows

Views

432

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 28, 2023 Feb 28, 2023

Copy link to clipboard

Copied

LATEST

Hi @Martin24395871nsu6 two suggestions:

Go to Preferences/Technology Preview and check "Use Older GPU Mode". Relaunch PS.

If that does not work go back to the same window and check "Disable Native Canvas".

Did either of those improve the response?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines