Welcome Dialog

Welcome to the Community!

We have a brand new look! Take a tour with us and explore the latest updates on Adobe Support Community.


P: Please let us switch off the "bird's eye" feature

7 Votes
Explorer ,
Jun 19, 2011 Jun 19, 2011

Copy link to clipboard

Copied

this could be a suggestion, but for now it's a problem that's driving me crazy : how do you turn off that damn "bird's eye view" option? It's activating when i hit the space bar at certain magnifications and jumps out and disorients me. it's so annoying it's not true. it may be a good tool when someone specifically requests to use it, but otherwise we should either have the option to disable it, or disable it for the Space bar only. Seriously, this "feature" makes me seethe, it totally ruins my productivity as i'm set working at a particular area/magnification then instead of being able to scroll w/ the Space bar as we always did, the view jumps out jarringly and sometimes seems to change the tool i'm working w/ too.

PLEASE, give us an option to disable it.
TIA.

Idea Under review
TOPICS
macOS, Windows

Views

79

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jun 22, 2011 Jun 22, 2011
Marking this as an Idea to add a pref to toggle Bird's Eye View on/off in a future version and tag it under consideration.

Votes

Translate

Translate
47 Comments
Adobe Employee ,
Jun 19, 2011 Jun 19, 2011

Copy link to clipboard

Copied

Hi K Wolf,

What version of Photoshop are you using? Birds Eye shouldn't be activated when using the spacebar. It gets activated when you press and hold the "H" key.

One way to disable it is to turn off OpenGL in the Preferences>Performance... dialog.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 19, 2011 Jun 19, 2011

Copy link to clipboard

Copied

i've got CS5.

i've had a bit google and someone else mentioned it getting activated by Space too. if it's not supposed to work like that, i'd suggest it needs to be looked at as a bug, because it's definitely a glitch, and an annoying one at that.

it's annoying that i have to lose all the OpenGL stuff tho, if i want rid of one feature - is there no chance of an update to let us have checkboxes to select which features we want?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 19, 2011 Jun 19, 2011

Copy link to clipboard

Copied

A few questions:

What OS are you on? (OS & version)

Is Photoshop up to date? http://adobe.ly/PS-Up-To-Date

Are you using any other input devices? (Wacom, etc)

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 20, 2011 Jun 20, 2011

Copy link to clipboard

Copied

i'm using Win 7 64bit

PS is up to date as far as i know, i had it open when i started this and it didn't announce any updates.

i've got a Wacom Graphire I. i have slight issues w/ this, in that Wacom don't do a Win 7 driver, so (as per their tech people) i got the Intuos driver, which works about 95% (the eraser doesn't come on when i turn the pen around, eg). Dunno if this could be a conflict, like i said others have mentioned it so w/out knowing their set-ups i dunno if there's a pattern.
TIA

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 21, 2011 Jun 21, 2011

Copy link to clipboard

Copied

Does this happen repeatedly or just every once and a while?
If you restart PS does it work correctly?
What happens if you uninstall the Wacom Driver? Does the problem still reproduce? (Be sure to unplug the wacom after you uninstall it.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 21, 2011 Jun 21, 2011

Copy link to clipboard

Copied

it does seem intermittent, but i haven't been keeping an exact log, i'm usually too busy swearing at it. Seems to work most often at 100% magnification when i try to scroll around.

i'm not messing w/ the Wacom drivers, i don't see that that's anything to do w/ the issue and since i use the Wacom to draw there's no point in seeing if things work w/out it. Like i said, i'm not the only one who's reported this, so to my mind the problem is in PS itself.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 22, 2011 Jun 22, 2011

Copy link to clipboard

Copied

It may have everything to do with the Wacom driver. If the bug is in the driver itself, there would be no way for us to fix it. Do you know what version of the Wacom driver you're using?

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 22, 2011 Jun 22, 2011

Copy link to clipboard

Copied

Marking this as an Idea to add a pref to toggle Bird's Eye View on/off in a future version and tag it under consideration.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 22, 2011 Jun 22, 2011

Copy link to clipboard

Copied

it's the 6.16-7 RC for Windows driver.

Cheers Jeff.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 22, 2011 Jun 22, 2011

Copy link to clipboard

Copied

Thanks. I'll see if we have that hardware/software combo. May be tricky to repro if we don't.

Senior Product Manager - Customer Advocacy - Digital Imaging

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
May 22, 2012 May 22, 2012

Copy link to clipboard

Copied

Hey, just wondering about the status on this bug. I've had this problem on two different computers running Windows 7 64 bit and it's really starting to affect my workflow.

I'd appreciate any feedback on this. Thanks!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 27, 2012 Aug 27, 2012

Copy link to clipboard

Copied

Here's a way to reproduce this glitch: while zoomed, hold down ANY tool shortcut you're not currently using (i.e. hold B while you have Clone Stamp selected) and, at the same time, try to use the spacebar pan. There's your bug.

As I understand it, the birds eye zoom should only be activated by H, but it's getting activated by any combination of shortcuts and spacebar.
This is surely a bug and it's still present in CS6.

Photoshop CS6 13.0 + Windows 7 Professional here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 27, 2012 Aug 27, 2012

Copy link to clipboard

Copied

Here's a way to reproduce this glitch: while zoomed, hold down ANY tool shortcut you're not currently using (i.e. hold B while you have Clone Stamp selected) and, at the same time, try to use the spacebar pan. There's your bug.

As I understand it, the birds eye zoom should only be activated by H, but it's getting activated by any combination of shortcuts and spacebar.
This is surely a bug and it's still present in CS6.

Photoshop CS6 13.0 + Windows 7 Professional here.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 10, 2012 Sep 10, 2012

Copy link to clipboard

Copied

Please remove bird's eye view effect. Like the author said, its very very annoying. There should be an option to remove it.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2012 Nov 01, 2012

Copy link to clipboard

Copied

Apparently, this problem still exists in CS6. It really annoying. and I am surprised it got no attention from the team.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2012 Nov 01, 2012

Copy link to clipboard

Copied

Apparently, this problem still exists in CS6. It really annoying. and I am surprised it got no attention from the team.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2012 Nov 01, 2012

Copy link to clipboard

Copied

Apparently, this problem still exists in CS6. It really annoying. and I am surprised it got no attention from the team.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 31, 2013 Jul 31, 2013

Copy link to clipboard

Copied

Has the preference option been implemented? Both of my PS CS5 and CS6 still have this problem. And it is really bothersome.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 15, 2013 Oct 15, 2013

Copy link to clipboard

Copied

This has been one of the most annoying bugs/features that I ́ve experienced with photosop, totally killing my workflow when it happes.

It is somehow connected to the hand tool and should just work when you us "H", but it somehow conflicts when using spacebar to pan around an image.

My workaround was to delete the shortcut "H" for the hand tool. Seems to work so far.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 08, 2013 Nov 08, 2013

Copy link to clipboard

Copied

Please...any comment - has anyone found a way or hacked a solution to this????

- Im at the point of considering other software this is so annoying.

A simple checkbox in preferences like the "enable flick panning" would just totally solve this problem! And in any case, a feature like the "birds eye view" is such a dramatic change, a much bigger one than "enable flick panning" that I just don ́t understand why adobe would not let users select to turn this off.

I just updated to 13.0.1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 21, 2013 Nov 21, 2013

Copy link to clipboard

Copied

Another way to "leak" the bird's eye view to space bar (a variation of Vinícius Rezende Paceka's method) :

while holding down ANY tool shortcut you're not currently using (i.e. hold B while you have Clone Stamp selected) and, at the same time press Alt. Release the tool's shortcut. While holding Alt, press and hold the spacebar. Release Alt. Try to use the spacebar pan. There's your other bug.

This method not only triggers the bird's eye view but now holding down just the spacebar+dragging behaves like holding down H+dragging.

At first we thought it was a feature but now knowing it's a bug that is around since CS4 is annoying. It punishes fast interactions immensely.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 21, 2013 Nov 21, 2013

Copy link to clipboard

Copied

please please please do something about this!!!!!

I cannot believe this is just being ignored

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 21, 2013 Nov 21, 2013

Copy link to clipboard

Copied

What's most frustrating about this is that they're not even acknowledging the problem, treating it as if it was a feature that we simply didn't like. It IS a bug.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 21, 2013 Nov 21, 2013

Copy link to clipboard

Copied

When I first started to describe this problem that is excactly the view I got from adobe. - They just could not reproduce the bug..... I finally recorded a video of the way this happens, I posted the video to the person at Adobe who was trying to help....and after the video I got no response, nothin

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 02, 2013 Dec 02, 2013

Copy link to clipboard

Copied

Get someone to write a javascript that disables it?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines