1GB ABR File Taking Forever to Load

New Here ,
May 19, 2021 May 19, 2021

Copy link to clipboard

Copied

Hello!

I recently had issues with an external hard drive that stored my original brush files, so I made an ABR file with all of my brushes and saved it on my computer's internal hard drive. I then had to reinstall Photoshop. Now, I am having extremely long load times and task manager shows Photoshop using less than 1% of CPU as I am trying to load the ABR file in. I don't have all the original brush files because of the external hard drive issue, so it's really important that I can get this ABR file in. I didn't realize that the ABR file was 1GB when I saved it, so I'm only now realizing that I probably should have split it into multiple saves. Is it possible that someone could split the file I have if I post it? Or give advice on how to get it to load into Photoshop as is? My Photoshop is fully updated and was reinstalled yesterday. I am using Windows 10 and put the ABR file in the Presets folder. Thank you!

TOPICS
Crash or freeze, Import and export, Performance, Problem or error, Windows

Views

349

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

New Here , May 24, 2021 May 24, 2021
I think the problem had to do with my scratch disks, not the file. It's running smoothly since I made sure to connect enough storage. Thanks for considering the issue though!

Likes

Translate

Translate
Adobe Community Professional ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

Perhaps @Stephen_A_Marsh has idea how to solve your problem, I bet on him if there is solution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

 

@Bojan Živković – Thanks for the vote of confidence, however, I don't have any specialty in this area. I'll give it some thought...

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 24, 2021 May 24, 2021

Copy link to clipboard

Copied

LATEST

I think the problem had to do with my scratch disks, not the file. It's running smoothly since I made sure to connect enough storage. Thanks for considering the issue though!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines