3D Extrusion not working.

New Here ,
Mar 04, 2018 Mar 04, 2018

Copy link to clipboard

Copied

So I have been using 3D extrusion on Photoshop CS6 before, it worked perfectly well. Ever since I upgraded to CC 2015, whenever I extrude a layer (let's say text) it shows a white blank result, only showing the outline of the text when I hover over it. I upgraded to CC 2018 and the same result. Please help. Screenshot (24).png

Views

1.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 04, 2018 Mar 04, 2018

Copy link to clipboard

Copied

Click on Scene and in Properties check the render settings. Is style Solid and surface checked? :

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2018 Mar 05, 2018

Copy link to clipboard

Copied

Yes I have the exact setting as you. You can see the result here too. Screenshot (202).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

I have the same problem now. And there's no answers online. Do you know how you solved it please?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 28, 2021 Jun 28, 2021

Copy link to clipboard

Copied

LATEST

Are you using the same version of Photoshop as those in this 2018 thread?

If you are using the current version (22.4.x) then, before using 3D, you need to go to Preferences - Technology Previews and check Deactivate Native Canvas. Then immediately click OK and close and restart Photoshop.

Dave

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines