Adobe Media Encoder is greyed out in Photoshop CC

Community Beginner ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

So I've been trying to render a animation but I can't do that because Adobe Media Encoder is greyed out in the render video setting. This means I can't export it as a video file. I've tried reinstalling photoshop and removing preferences but neither worked. I've attached a screenshot.

Is there a solution for this?

Thanks so much!

Untitled.jpeg

Views

8.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

Hi creativescarlettabbottc3,

Sorry that the option "Adobe Media Encoder" is grayed out in Photoshop's Render video menu. Which version of Photoshop CC are you using? Please check that the latest version of Adobe Media Encoder is installed on your computer.

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

I've uninstalled and reinstalled both the latest Photoshop CC and Adobe Media Encoder CC and still the same

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

yes, but it makes no difference..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

One thing I see is that the name in your screenshot has a .psd extension and your format is Photoshop.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

That's just the default as it opens the render video option, if I change manually it doesn't make a difference I'm afraid

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

Then show your Timeline and Layers panels. Maybe we can see something there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 10, 2018 Oct 10, 2018

Copy link to clipboard

Copied

I've tried it with different gifs, trying to export as mp4 but never gives the option of the adobe media encoder, always greyed out

1.jpeg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

Yo! Did you ever figure this out? I'm having the exact same issue and cant figure it out. 

 

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 29, 2018 Nov 29, 2018

Copy link to clipboard

Copied

This happens because you did not create a video timeline for the file. Just open "timeline" and click the "create video timeline button"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

Hi! I have the same problem.. It wasn't like this before..

and I createda a timeline like i allways did but when i want to export to video "adobe media encoder" is greyed out too..

I also downloaded and installed the program (which I didn't need before..)

could you solve it ???

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2020 Jul 21, 2020

Copy link to clipboard

Copied

Hello! I am having the same problem too. And I created a video timeline for the file. Never had a problem until about 9 months ago it started. Please help! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

I habe the same problem.

Imac 27", OSX Big Sur 11.2.3

Photoshop version 22.1.0

 

I've tried it several times, noch change. Oddly enough, I have another iMac 27", same OSX, same Photoshop version an no problem. It works on the second mac, but not on the first

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

I'm having the same issue.  Running Photoshop 22.3.1 on Mac mini (M1, 2020) (media encoder istalled) and the same version of photoshop with old install of cc pack with latest updates on Macbook pro gives the "Render Video" option with the same files. 

 

I would be more than happy to get rendering working.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

I completely uninstalled the Creative Cloud and ran the Adobe Creative Cloud Cleaner Tool. Then I manually searched for additional Adobe presets and deleted them, as well as old presets from programs that had already been deleted. Restart the computer. Then first aid via the hard disk utility. Then reinstall Creative Cloud and run first aid again. After that, Adobe Media Encoder was available again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Same for me !!!

I spent 1 hour with adobe support trying to reset the preference and so on to finally get that answer :

render.png

Not exactly my vision of progress...

I hope adobe will fix that soon

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

@WilliamBill 

It's fixed...

Abambo_0-1620750815367.png

Well, more precisely, Adobe support gave you a wrong answer. It's still there and available.

ABAMBO | Hard- and Software Engineer | Photographer

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 11, 2021 May 11, 2021

Copy link to clipboard

Copied

Hi,

Thanks for your answer.

Yes it's here, but it's grey... I tried different kind of projects, this option is never avalaible. 

AME.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Hi,
So did you find out what was causing the problem? I'm in the same boat. It's grayed out but I have it installed and opened.

driving me nuts.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 01, 2021 Jul 01, 2021

Copy link to clipboard

Copied

LATEST

See my post further up that helped!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines