All my photos in Bridge have a crop symbol over them

Community Beginner ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

I just put a new set of photos in Bridge and they have a crop sympol over them.  When I open them in PS Raw, they are all cropped.  This just happened.  I've neve seen this issue reported. Any one else having this issue?  I have to go in and reset the crop on every photo that I open.  VERY annoyong.

Views

497

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

I've moved this from the Using the Community forum (which is the forum for issues using the forums) to the Photoshop forum so that proper help can be offered.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

Well, why did you or whoever else has access to the images crop them in the first place? 

 

I suppose you could remove the settings on all selected images in Bridge via Edit > Develop Settings > Clear Settings, but that would also remove other settings you might want to keep. 

Screenshot 2021-06-11 at 16.14.28.png

 

Edit: Or File > Edit in Camera Raw and snchronise the Crops? 

Screenshot 2021-06-11 at 16.16.46.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

I didn't which is strange.  They went straight from my card reader and opened bridge - they all have a crop sign and are cropped.  Very strange.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

Double-check the Develop Settings to ensure that nothing is automatically happening. Within Bridge: Edit > Develop Settings

warmly/j

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 11, 2021 Jun 11, 2021

Copy link to clipboard

Copied

LATEST

Thank you. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines