All of my brushes act as if using a blend mode and i dont know how to turn it off

New Here ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

I've just been messing with some new brush sets and a few hours ago every one of my brushes started acting strange. Instead of adding the same color I have color picked from the painting, it's creating some sort of blend mode(multiply?) layer on top of wherever there is already paint. If I insert a new layer on top, I can paint one stroke of paint down and it will look normal on top of the painting(with the exact selected color) until I add another stroke over that piece on that same new layer, which adds the darkened effect yet gain. Opacity is 100% for all brushes here, each layer is set at "normal." I've hardly touched brush settings aside from brush size. Is there any way to turn this brush effect off for all brushes? 

 

help ;-; copy.png

I only just started using photoshop today coming from a much simpler program, Autodesk Sketchbook. It's very likely I bumped a key or something by accident and now I'm just stumped. Any help would be absolutely appreciated (: !

TOPICS
Bug, Problem or error, Windows

Views

421

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 16, 2021 Jun 16, 2021
With the brush tool selected, go to the options bar at the top of the screen and check the brush blending mode, opacity and flow settings. Dave

Likes

Translate

Translate
Adobe Community Professional ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

With the brush tool selected, go to the options bar at the top of the screen and check the brush blending mode, opacity and flow settings.

 

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

Thank you for pointing that out! It was just one click away. The brush "mode" was set to multiply on the top bar. All good now 🙂 Much appreciated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

LATEST

Hi @sezzie.ezzie 

 

You may have accidentally used a keyboard shortcut when your brush tool was selected. Multiply is Shift + Option + M.

 

Result

Windows

macOS

Cycle through blending modes

Shift + + (plus) or – (minus)

Shift + + (plus) or – (minus)

Normal

Shift + Alt + N

Shift + Option + N

Dissolve

Shift + Alt + I

Shift + Option + I

Behind (Brush tool only)

Shift + Alt + Q

Shift + Option + Q

Clear (Brush tool only)

Shift + Alt + R

Shift + Option + R

Darken

Shift + Alt + K

Shift + Option + K

Multiply

Shift + Alt + M

Shift + Option + M

 

~ Jane

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 16, 2021 Jun 16, 2021

Copy link to clipboard

Copied

What are the Layer’s settings? 

Could you please post screenshots with the pertinent Panels (Toolbar, Layers, Options Bar, …) visible? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines