Auto Line spacing is giving large gap

New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

No matter what font i choose, when i press enter it gives me a large gap before the next line. If i manually correct the line spacing, it will work. But when set to auto, it always shows a large gap.  Screen shot attached. I have checked the paragraph menu as well, and everything is set to 0 

TOPICS
Problem or error

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Looks like you have something wrong with your leading – it's set to Auto, which is normally 120% of the type size. Check by changing the leading to say 18pt. If so reset the Auto leading by selecting the fly-out menu and selecting Reset Character.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Can you attach a screenshot of the paragraphs panel?

Im supsecting a space before or space after is set.

Kevin Stohlmeyer Adobe Community Professional/Adobe Certified Instructor

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

Screen Shot 2021-07-13 at 2.14.11 PM.png

 

here is the paragraph panel (i have been manually correcting the spacing on this doc, so ignore the fact that it doesn't look like the problem is still happening. It is.) 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 13, 2021 Jul 13, 2021

Copy link to clipboard

Copied

LATEST

Another user today had a similar issue. 

Check the justification setting in the paragraph pallet. It may have auto-leading set to a large number

Screen Shot 2021-07-13 at 4.14.28 PM.png

 

As a side note, if you have either Illustrator or InDesign, you will find either one of them better suited for this kind of type-heavy work. Build the header in Photoshop if you wish, and place it into the other program before doing the serious typesetting. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines