Cannot "Select and Mask"

Community Beginner ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

Recent update to Photoshop seems to have caused a problem with "Select and Mask." When I click on the button at the top, the screen flickers as it tries to enter the mask mode, highlighting selected areas in red, etc. But the masking screen quickly dissappears and.

 

I'm using Mac OS Catalina 10.15.7. I have restarted twice, resetting PRAM in the process. Problem still exists in Photoshop. I do not know how to troubleshoot further.

TOPICS
Problem or error

Views

510

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

What version of Photoshop are you using?

 

Have you tried going to Preferences Performance and unchecking Use Graphics Processor (you will need to close and restart Photoshop), to see if that makes a difference?.

 

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

I am using the latest version 22.4.0. I unchecked "Use Graphics Processor" in Preferences and restarted Photoshop. No change. "Select and Mask" still does not work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 18, 2021 May 18, 2021

Copy link to clipboard

Copied

If you can get into Select and Mask can you go to the top right corner, press the drop down arrow and then click "Reset select and Mask"

 

How are you entering Select and Mask, there has been an issue reported (and I can confirm it here) when entering S&M by double cliccking an existing layer mask. In that event only some of the previews correctly. Entering via a selection or just the Select and Mask button should work OK though.

 

Dave

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 07, 2021 Jun 07, 2021

Copy link to clipboard

Copied

LATEST

Still no solution to my problem. Haven't been able to use "Select and Mask" for weeks. If this tool was crucial to my work, I would be PISSED! As it is, my photo editing is not as nicely done as it should be. I would look for an alternative program, but there doesn't seem to be one that does half the things Photoshop does. Lightroom is close, which I use a lot more than I used to. What is the process for getting support these days?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines